Announcement

Collapse
No announcement yet.

New site issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New site issues

    I have no idea what exactly is happening, but for some reason the only way I am able to post is in the bottom two "sub threads." If i try to post in a thread in the inside the lines or anywhere else, it pops up to upload a picture. I can X out of that, and then it pops up that I am unauthorized to post. It also says I am unauthorized to send PMs and also see who's online. I'm not sure if anyone can actually see the posts that I post when i do post a picture since no one has responded to them as far as i can tell.

    #2
    Sounds like a glitch that might be hard to find. For now, try to get your post count up to 25, or maybe 50, and that should fix some of the problem.
    Let the kids play.

    Comment


      #3
      Originally posted by Bub View Post
      Sounds like a glitch that might be hard to find. For now, try to get your post count up to 25, or maybe 50, and that should fix some of the problem.
      Appreciate it! Out of curiousity, are you able to see the posts I made that i uploaded a picture with?

      Comment


        #4
        Originally posted by Bub View Post
        Sounds like a glitch that might be hard to find. For now, try to get your post count up to 25, or maybe 50, and that should fix some of the problem.
        Hey Bub: do you know if there is a best way to get our subscriptions displaying correctly? When I go to them, they basically show the last time I posted but do not appear the way they always had in the past.

        Thanks in advance and hope all's well.

        Comment


          #5
          Originally posted by GGBomber View Post

          Appreciate it! Out of curiousity, are you able to see the posts I made that i uploaded a picture with?
          Yes...
          Let the kids play.

          Comment


            #6
            Hope it will be getting fixed asap there.
            Ready for March Madness!

            Comment


              #7
              Originally posted by Melancynic View Post

              Hey Bub: do you know if there is a best way to get our subscriptions displaying correctly? When I go to them, they basically show the last time I posted but do not appear the way they always had in the past.

              Thanks in advance and hope all's well.
              Put the request in the other issues thread (ISL Sticky) so I can see issues all in one place. We're discovering more and more small issues but only a couple of folks have time to dig into them. It's gonna take time to get it all resolved...perhaps all season!
              Let the kids play.

              Comment


                #8
                Hi Bub. The new system says I can't PM anyone because I am over my limit. Even though I emptied all into the trash, it still won't let me PM. (I would have PMd this!)
                - Phil
                "Jerry, It's Frank Costanza. Mr. Steinbrenner is here. George is dead. Call me back."

                Comment


                  #9
                  Originally posted by Bub View Post
                  Sounds like a glitch that might be hard to find. For now, try to get your post count up to 25, or maybe 50, and that should fix some of the problem.
                  I can confirm that 25 posts is the magic number as far as being able to post without uploading a picture as well.

                  Comment


                    #10
                    Originally posted by GGBomber View Post

                    I can confirm that 25 posts is the magic number as far as being able to post without uploading a picture as well.
                    This new software has more bugs than a night game in Cleveland. I would imagine that other new members are having the same problem.
                    Let the kids play.

                    Comment

                    Working...
                    X